Ich hatte die letzten Tage etwas Zeit mit der 10er Version zu arbeiten. Die neue Oberfläche sagt mir zu, so wird die Bildschirmfläche optimal genutzt.

Die Möglichkeit die Bilder je nach Verwendungszweck schärfen zu können, ist ebenfalls eine tolle Sache. Gerade weboptimierte Bilder (im meinem Fall mit ImageOptim) erscheinen auch nach der Optimierung „knackiger“.

Phase One wirbt, dass die Verarbeitungsgeschwindigkeit verbessert wurde. (das sehr träge Lightroom bei der Bearbeitung von Fuji – RAW`s brachte mich ja zu C1) Rein subjektiv kann ich das nicht nachvollziehen, gegenüber der 9er Version stelle ich keine Verbesserung fest.

Ein konkreter Test zeigt sogar das Gegenteil, dazu wurden Bilder einer Panasonic FZ1000 importiert und exportiert.

Dauer um 79 Bilder importieren, Zeit incl. Vorschaubilder erzeugen (2560 px):

Version 9:   54,11 sec
Version 10:  57,23 sec

Dauer um 12 Bilder exportieren (2048 Pixel breit, 90 % jpg):

Version 9:   10,99 sec
Version 10:  30,56 sec (zusätzliches Schärfen deaktiviert)

Ich nutze einen iMac (Retina 5K, 27 Zoll, Ende 2014) mit 3,5 GHz Intel Core i5 und 16 GB 1600 MHz DDR3 sowie einer AMD Radeon Grafikkarte R9 M290X 2048 MB.

Die Hardwarebeschleunigung für Anzeige und Verarbeitung habe ich deaktiviert, da diese beim Maskieren zu deutlichen Verzögerungen in der Bildschirmanzeige führt. (was bei der 9er Version gleich war)

Inwiefern die Geschwindigkeit bei der eigentlichen Bildbearbeitung besser oder schlechter geworden ist, kann ich nicht sagen. Da fühle ich bei beiden Systemen keine Unterschiede.

Hinsichtlich der Qualität der exportierten Bilder gibt es bei 10er Version natürlich nichts zu beanstanden.

Im Forum „Deutsche Capture One Pro Community“ kam der Hinweis, dass die Ausgabealgorithmen der 10er Version verbessert wurden. Vielleicht ist das die Erklärung für die verlängerten Exportzeiten.